Hello Guest it is May 23, 2019, 01:27:23 AM

Author Topic: mach3 problems cutting multiple objects  (Read 2925 times)

0 Members and 1 Guest are viewing this topic.

mach3 problems cutting multiple objects
« on: September 03, 2010, 03:21:31 AM »
Hello everyone,
Could someone please help me with a problem that I am having with Mach 3 software.  I am using a plasma cutter.  When I load the gcode with about 20 objects to cut, it only cuts 4 objects then stops cutting.  It does not cut complete objects especially when they are a lot of lines within an object to cut.  If anyone could inform me what I should do I would be very grateful.  Thanking in advance.
Henry

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: mach3 problems cutting multiple objects
« Reply #1 on: September 03, 2010, 03:29:25 AM »
Sounds like you are just using the Demo and you have reached the line limitation.
Hood
Re: mach3 problems cutting multiple objects
« Reply #2 on: September 06, 2010, 01:15:00 AM »
Hello Hood,
Thank you for your reply.  I have a licence to use mach3.  How do I get the full version of March 3?  Thanking you.
Regards, Henry

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: mach3 problems cutting multiple objects
« Reply #3 on: September 06, 2010, 01:55:32 AM »
Henry, make sure your licence is being seen by Mach, go to Help menu then About Mach3 CNC Controller and see if it says Demo or your name (or licence name if different)

Hood
Re: mach3 problems cutting multiple objects
« Reply #4 on: September 13, 2010, 01:52:07 PM »
Hello, I am also having a similar encounter, I am sure that my Mach is licensed. from the morning I would start my milling and at about 30-35 minutes the screen on mach shows the toolpath going as programed but on the mill itself the milling is off course on the x and y axis. the program continues and not stop but its milling the wrong location of the stock, after this happends i would have to zero my stock again, and as i keep continuing the program to mill from the error point, the milling time become shorter and shorter for exp. 30 minutes and restart and 20 minutes and restart then 15 or so minutes of milling time. I've been working with the company who sold us the mill and we've done almost every possibility of switching around the axis and still doing the same thing. changed out the PC and same thing occurs. I've been suspecting the controller but cant get them to send another one to test even on our dime. can some one please help direct me out of this?

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: mach3 problems cutting multiple objects
« Reply #5 on: September 13, 2010, 02:54:52 PM »
Have you tried a wider pulse or even sherline mode, sounds like you are losing steps and that could be the cause.
Hood