Author Topic: MSM & .016 Ok so far.  (Read 3124 times)

0 Members and 1 Guest are viewing this topic.

Offline Fastest1

  • Active Member
  • Posts: 927
  • Houston, TX
    • View Profile
MSM & .016 Ok so far.
« on: August 12, 2010, 07:02:28 PM »
Dave, I guess the threat of my emailing Brian got something done! >:D I just downloaded development v.016. then loaded beta 5. At least no macropump errors. I am running a gcode on it right now with no connection to the machine. No errors or faults yet. I did have a problem  getting past any line with a "J" in it at first. I used my MSM Xml and it seems ok. I am sure I will be back even if it is bug free, I will find a way to misunderstand it. Thanks for the work, all of you.
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)

Offline DaveCVI

  • Active Member
  • Posts: 558
    • View Profile
    • Calypso Ventures - home of MachStdMill
Re: MSM & .016 Ok so far.
« Reply #1 on: August 12, 2010, 07:15:36 PM »
OF course MSM is bug free!
There are no bugs, just perhaps an inadequately documented feature... ;D

Dave
Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com

Offline Fastest1

  • Active Member
  • Posts: 927
  • Houston, TX
    • View Profile
Re: MSM & .016 Ok so far.
« Reply #2 on: August 12, 2010, 08:39:10 PM »
I cant wait to read  up on the probing set up. I would like to increase my accuracy. If I can just hit the stock it will all be good from there. Kidding
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)