Hello Guest it is October 19, 2019, 02:22:25 AM

Author Topic: Lost Keyboard Jog Control  (Read 1766 times)

0 Members and 1 Guest are viewing this topic.

Lost Keyboard Jog Control
« on: August 08, 2010, 08:48:54 PM »
I just upgraded to a Gecko G540 and bigger 48VDC steppers on my little machine.  I actually hand modified the setup to get it working, but then I found the XML file from Gecko Drive and installed that.  I had to adjust the kernel rate and steps per inch, but it worked perfectly... Until I tried a keyboard move by using the arrows or shift + arrows.  Somehow I lost the ability to jog control from the keyboard.  Jog control is green and jog still works from the jog control screen reached by hitting tab.  

I went to the hot keys list and everything showed as 999 so I selected each one and hit an arrow key.  It saved a scan code, but it still doesn't work.  Yes, the keyboard is still connected to the computer.  LOL.  

What am I missing.  

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Lost Keyboard Jog Control
« Reply #1 on: August 09, 2010, 03:57:45 AM »
Can you attach your xml please.
Hood
Re: Lost Keyboard Jog Control
« Reply #2 on: August 09, 2010, 10:37:19 AM »
When I restarted the software the keyboard worked again.  Odd.  
« Last Edit: August 09, 2010, 10:39:36 AM by Bob La Londe »