Hello Guest it is May 21, 2019, 03:14:52 PM

Author Topic: Wizard problem  (Read 2978 times)

0 Members and 1 Guest are viewing this topic.

Wizard problem
« on: August 01, 2010, 08:17:54 PM »
I have two seats of Mach3, one for the lab at work and one at home. The problem is my machine at home, when I use the grooving wizard. It advances to the diameter just fine but as it get to the lead in ramp it jumps into a super high speed and jerks the table and goes past the diameter before coming back and doing the circular cut. This only happens with my home machine. Does anyone have any idea why?
Fred

Offline RICH

*
  • *
  •  7,330 7,330
    • View Profile
Re: Wizard problem
« Reply #1 on: August 01, 2010, 08:27:48 PM »
What wizard are you using and if NFS what version?
Any difference in your settings / config between the two computers?

RICH
Re: Wizard problem
« Reply #2 on: August 01, 2010, 08:42:21 PM »
Rich

I have Mach3 version 2.0 and I think the wizard is V2.74

When I go to the circle cut wizard it does a perfect preview, but when I post it to Mach3 it adds this hook like jump which was not there before.

Fred

Offline RICH

*
  • *
  •  7,330 7,330
    • View Profile
Re: Wizard problem
« Reply #3 on: August 02, 2010, 07:13:01 AM »
Fred,
I remember a posting problem with the lead in / cutter radius compensation in one of the NFS versions. I would suggest you update to the latest version. May also also consider updating to a newer version of Mach. Suggest you have a look in the NFS thread to find specific info on the problem
and it's resolution at that time.

RICH
Re: Wizard problem
« Reply #4 on: August 02, 2010, 10:23:05 AM »
Rich

Thank you for the help. I had bought two packs of this software awhile back, but now I can't remember how to contact NFS for the latest version of the Wizards. Can you help with the contact information? Thank you.
Fred
Re: Wizard problem
« Reply #5 on: August 02, 2010, 10:31:52 AM »
Rich

I forgot to ask; when I reload a newer version of Mach3 will it overwrite my settings?

Fred

Offline RICH

*
  • *
  •  7,330 7,330
    • View Profile
Re: Wizard problem
« Reply #6 on: August 02, 2010, 05:23:24 PM »
Fred,
Here is a link to the latest NFS version:
ttp://www.machsupport.com/forum/index.php/topic,14399.msg95587.html#msg95587

RICH
Re: Wizard problem
« Reply #7 on: August 02, 2010, 06:39:28 PM »
V2.74 is very old and several fixes have been made since then.

All Versions are announced in the Newfangled section of this forum, and all are posted there. You simply download the zip file and unzip it into the Addons folder.

Loading a new version of Mach should not overwrite your settings, in particular if you have created a local profile. If you use the default profile you may have a problem. Just backup the profile before you update.

This is all well explained in the Mach Installation Manual.