Hello Guest it is October 15, 2019, 05:27:41 AM

Author Topic: Did I fry my Z axis?  (Read 1987 times)

0 Members and 1 Guest are viewing this topic.

Did I fry my Z axis?
« on: July 20, 2010, 03:36:41 PM »
So I am doing one of my typical production runs, cutting .080 sheet aluminum.  All is going well.  About 2hrs in, the machine runs the Z axis deep into the work, and I think tried to run it through the table before it physically stopped and Mach said an E stop was pressed.  I was in the next room do other work.  Nothing sounded bad, so it must have been a quiet death.

I tried to jog the Z axis out, but no matter which way I jog it, it wants to go further into the table. Sounds pretty nasty too.  The DRO shows the Z axis moving correct according to the jog wheel.

With the machine off and I manually move the Z axis, all feels normal.

X and Y jogging work fine.


So did I fry my Z stepper?  Any idea what would cause this?  The GCode is fine, I have used it a number of times on production runs.


Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Did I fry my Z axis?
« Reply #1 on: July 20, 2010, 03:41:23 PM »
Sounds to me like your Z Axis Dir wire has come loose.
Hood
Re: Did I fry my Z axis?
« Reply #2 on: July 20, 2010, 09:30:43 PM »
Thanks hood.  That was darn close.  It was the connector from the back of the control box, other side of the Gecko.