Hello Guest it is December 11, 2019, 03:19:13 AM

Author Topic: I have a Strange Issue that just started  (Read 2260 times)

0 Members and 1 Guest are viewing this topic.

I have a Strange Issue that just started
« on: July 12, 2010, 06:18:42 PM »
I can jog with the arrow keys & Joystick fine but when I run a program it acts like it steps at .180" at a time.
Also acts like the communication between the ModIO and Mach has some sort of 2 second time delay.
Press a button and wait for it to respond.

Anyone seen this before?

Re: I have a Strange Issue that just started
« Reply #1 on: July 13, 2010, 03:44:27 AM »
Not an expert but I see this when I change direction and the backlash is kicking in.

Brian
Re: I have a Strange Issue that just started
« Reply #2 on: July 13, 2010, 11:00:11 AM »
I never said I was changing direction. It looked like a series of incremental moves with a 100ms dwell. Did not make a difference in what axis.

I did find the problem  ::)
And I hate 5 volts.  >:D
Had a poor connection on a +volt terminal. It kept getting worse till it finally failed the E-stop signal.
Soldered her up and now better than ever.

Thinking it might have been a computer issue:
It gave me a chance to try out a new computer I am eventually going too.
running @ 75K, It can feed at 200+ inches per minute, Boy am I looking forward to that. Best I get now is ~120.

Still think we need a opto board that has 20+ I/O (spring loaded terminals) with 5 volts on one side and 24 volts on the other would be nice.
Cut down on my use of relays for my stack light too from the ModIO board signal. If anyone knows of one let me know if not I will make my own this winter.

Thanks for scratching your heads, hope this helps others.
Re: I have a Strange Issue that just started
« Reply #3 on: July 13, 2010, 11:56:20 AM »

I never said I was changing direction.


You never said you wern't :)

I have now reach the level of my expertise :)

Brian
« Last Edit: July 13, 2010, 11:58:55 AM by bwprice100 »
Re: I have a Strange Issue that just started
« Reply #4 on: July 13, 2010, 05:25:35 PM »
no, I'd say your stretching it.  ;D
lot to learn in this business.
Reminded me of; "There is no such thing as a stupid question.... but be ready for a smart ass answer"
 ::)

Thanks anyways
Stay Cool