Hello Guest it is August 19, 2019, 08:49:54 AM

Author Topic: tool offsets questions - G41/G42 and G43 behaviour  (Read 13102 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #10 on: February 14, 2011, 03:44:08 PM »
It will be in the main mach3 folder and will have the name of the profile you use, for example if you use Mach3Mill profile then the xml will have that name. You will need to copy it to another location on your drive and rename to something like jzak3.xml so that the forum will accept it as the forum only accepts a file name once.
Hood

Offline jzak3

*
  •  25 25
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #11 on: February 14, 2011, 04:03:34 PM »
jims cncprofile

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #12 on: February 14, 2011, 04:14:40 PM »
I think that is the Mach3 exe you have attached, it is the xml for your profile that has your config settings.
Hood

Offline jzak3

*
  •  25 25
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #13 on: February 14, 2011, 04:22:56 PM »
yes it should be, if not please advise.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #14 on: February 14, 2011, 04:27:14 PM »
You have attached the exe file, it is the xml I need to look at. If you start Mach and look at the lower right of the main page you will see the name of the profile you are using, it is a file with that name and a xml file extension you need to attach.
Hood

Offline jzak3

*
  •  25 25
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #15 on: February 14, 2011, 04:51:31 PM »
sorry but I am unable to locate any xml file, I even did a file search and found none, question for you is it possible since I created a profile in the machloader file and not in mach mill that I may be having these problems?

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #16 on: February 14, 2011, 04:56:34 PM »
It should be fine making a new xml from the loader, the file you are looking for will have the name of the profile you created. It will be in the main Mach3 folder on your drive. There has to be a xml as if not then you would not be able to open Mach as it needs you to load a profile.
Hood

Offline jzak3

*
  •  25 25
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #17 on: February 14, 2011, 05:19:47 PM »
I think I found it, Thanks for your patience

Offline jzak3

*
  •  25 25
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #18 on: February 14, 2011, 05:20:45 PM »
I think I found it

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: tool offsets questions - G41/G42 and G43 behaviour
« Reply #19 on: February 14, 2011, 05:36:00 PM »
Ok go to Config menu then General Config and un tick the box shown in the pic below and see if that helps.
Hood