Hello Guest it is December 06, 2019, 03:01:16 AM

Author Topic: M3+ Smooth stepper new install and have no feedrate override...  (Read 2471 times)

0 Members and 1 Guest are viewing this topic.

I had a laptop meltdown a few days ago, I have moved everything over to my other laptop and did a fresh install of mach 3 and the smooth stepper driver and plugin.
everything appears to work except for I dont have feedrate override control.

The FRO control does work when running a program though.

I have gone through everything, reinstalled etc... I cant figure this one out.

I used to be able to jog with hotkeys and just use FRO to scale down my speed from my 75IPM rapids. Now I cant do any moves (outside of running code) that arent at 75IPM. makes setup a real bitch...

I hope someone can help, I am quite frustrated.

Best,
Nate.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: M3+ Smooth stepper new install and have no feedrate override...
« Reply #1 on: May 28, 2010, 11:54:37 AM »
You need to use the Slow Jog Rate % on the flyout screen for jogging.
Hood
Re: M3+ Smooth stepper new install and have no feedrate override...
« Reply #2 on: May 28, 2010, 12:00:53 PM »
where can i find that screen?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: M3+ Smooth stepper new install and have no feedrate override...
« Reply #3 on: May 28, 2010, 12:08:13 PM »
Press the tab key on your keyboard. You could also adapt a screenset to have that DRO on the main page if you found that to be easier.
Hood
Re: M3+ Smooth stepper new install and have no feedrate override...
« Reply #4 on: May 28, 2010, 03:46:22 PM »
Thanks so much! I will give that a try!