Hello Guest it is September 21, 2021, 07:14:40 PM

Author Topic: MACH3 screen not able to go "full screen"  (Read 23537 times)

0 Members and 1 Guest are viewing this topic.

MACH3 screen not able to go "full screen"
« on: April 04, 2010, 11:40:47 PM »
Hi guys,
I've been wondering why my mach3 is unable to go "full screen" on my monitor? When I press the "maximize" button from windows, the Mach3 screen stays the same size and creates a huge black border to its right and underneath to fill the screen instead of scaling up.... So basically my Mach3 screen does not want to scale up.... any thoughts? All other softwares scale up fine.
thanks
Max

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: MACH3 screen not able to go "full screen"
« Reply #1 on: April 05, 2010, 02:01:55 AM »
Machs screens are designed at a resolution of 1024 x768, you can use Auto Enlarge option on General Config page and it will try and stretch the screen to fit however it may still not look right depending on your screen size and resolution.
Hood
Re: MACH3 screen not able to go "full screen"
« Reply #2 on: April 05, 2010, 07:54:46 PM »
Brilliant, it worked. Thanks!
Re: MACH3 screen not able to go "full screen"
« Reply #3 on: February 05, 2016, 05:28:13 PM »
I tried the solution above as well, but it didn't work for me?  Bummer as my sight isn't good.  If anyone has any other options, that'd be great!  TIA.
Re: MACH3 screen not able to go "full screen"
« Reply #4 on: June 30, 2018, 12:02:59 AM »
I tried the solution above as well, but it didn't work for me?  Bummer as my sight isn't good.  If anyone has any other options, that'd be great!  TIA.

I'm guessing that you have sorted this by now but just in case you haven't, I had the same problem and Auto Enlarge was already checked in my General Config page. However, I noticed that the 'Hi-Res Screens' wasn't checked and so I ticked that box too and problem solved. :-) And thanks to Hood above for directing me to the right controls to fix the problem.