Hello Guest it is October 16, 2019, 09:12:20 PM

Author Topic: RPM and counting ?  (Read 12584 times)

0 Members and 1 Guest are viewing this topic.

Re: RPM and counting ?
« Reply #40 on: April 03, 2010, 08:13:19 PM »
Well I have GREAT news and bad news.  The GREAT news is that I found the problem.  You were right Rich.  In my haste and ignorance I grabbed a cable from my work thinking it was good and it turns out that it is not a straight through cable.  It must be some null modem or loopback cable.  I am now getting signal change in the diags, WOOOOOHOOOOOO.

Now for the bad news.  One of the other contributors was right and the regulator I am using is delaying that voltage change so when I turn up the speed on the spindle the diags does not blink rapidly.  Here is my question, can I go back to the 12V power supply and just feed the 10V or so left over straight from the sensor into the LPT port?  Or is that too much voltage?
Re: RPM and counting ?
« Reply #41 on: April 03, 2010, 08:25:53 PM »
On second thought, I lied, the readout does work.  I cant tell how accurate it is but it seems pretty close.

Rich, I cant thank you enough my friend.  Simple fix but the guidance was great.  Top notch site with great people!!

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: RPM and counting ?
« Reply #42 on: April 03, 2010, 08:44:28 PM »
Realy glad you got it working.
The problem is, as now you can understand, there is no one answer and ya need a whole bunch of info
to track something down. Sometimes it's like having a tooth pulled!
Now you know what to look for and how to check the input out. I would suggest using the  lower feed voltage and
and limiting the current to the PP.
LOL,
RICH