Hello Guest it is January 25, 2022, 05:28:05 AM

Author Topic: Radius errors increasing with x/y velocity  (Read 3335 times)

0 Members and 1 Guest are viewing this topic.

Radius errors increasing with x/y velocity
« on: February 17, 2010, 06:10:08 PM »
Hi Everyone!

About three weeks ago, maybe 4, I had a BSOD on my Precix CNC router table? Are you surprised? I'm not.

Anyway, After changing out all the inner components, ie MB, HD, Memory, breakout board,and Power supply and some help from the reluctant designer, the machine is running again, but its not the same machine... and... :

Currently I am running in CV mode. I like the way the machine slows for corners. It seems to be easier on everything. There is however a problem. As velocity in x/y increases, radius errors on INSIDE corners increases. OUTSIDE corners see no errors.  If I cut at speeds near 0 IPM the machine follows the code to the letter errr... I mean the number... If I increase the velocity the machine behaves "lazily" and leaves some fairly large radius's and I mean to the tune of 4 to 5 Xs  what they should be. I am talking a max speed of about 175 IPM at this point. With all things being equal, I suspect that as velocity increases above this value, this discrepancy will also increase.

Can anyone out there please help me out? I am by no means any kind of a MACH 3 expert. I am merely an end user with a lemon of a machine. The designer, after being queried on this, blames these errors on me. He blames this on poor fixtures(material moving around under tool load) , bad start points, and feeds & speeds.  I am using Enroute CAD/CAM S/W.

I wont even mention the screen set at this time... Is there some setting I should look for in the configs page?

Thanks in advance for any help anyone can offer.... In time, I truly hope to be able to give back to those who have helped me and those who will need help - like me.., but at this time.. I have very little to offer.

Okay I've cut the same code at 10 ipm and 150 ipm and the difference is phenomenal.  Someone owes me 200 bucks Russ... but for *********s and giggles, I'm going to cut another file and see how it stacks up... using exact stop mode...
Re: Radius errors increasing with x/y velocity
« Reply #1 on: February 17, 2010, 06:52:49 PM »
Hey MD,
Look through this if you haven't already.
http://www.machsupport.com/docs/Mach3_CVSettings_v2.pdf
It describes how the various settings affect CV performance.
Russ.....(and I'm keepin' my $200) :)
Re: Radius errors increasing with x/y velocity
« Reply #2 on: February 17, 2010, 07:32:58 PM »
And to think,
I was just writing to ask if you wanted to go double or nothing.