Hello Guest it is December 12, 2019, 09:28:42 AM

Author Topic: Program Safety Lockout problem  (Read 13166 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Program Safety Lockout problem
« Reply #10 on: September 08, 2010, 02:07:02 PM »
Can you attach your xml and I will take a look and see if I can figure out whats wrong.
Hood
Re: Program Safety Lockout problem
« Reply #11 on: September 08, 2010, 02:19:07 PM »
here it is
and tx in advance,

Sean M

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Program Safety Lockout problem
« Reply #12 on: September 08, 2010, 02:34:05 PM »
Dont see anything wrong, only thing I see is m300 in init, what does that do?
Could your xml be set as read only?
Hood
Re: Program Safety Lockout problem
« Reply #13 on: September 08, 2010, 02:56:37 PM »
I'll check M300 sets up my PLC basically only turns on an output to tell my PLC that Mach3 is running.


M300
'Enable plc
'Turn On Output 5
ActivateSignal(Output5)
Re: Program Safety Lockout problem
« Reply #14 on: September 08, 2010, 03:01:43 PM »
xml is not set to read only I also manually saved the config and still ok as long as I don't shut down.

but as soon as I shut down and reload safety lockout is gone.
Re: Program Safety Lockout problem
« Reply #15 on: September 08, 2010, 03:03:06 PM »
just a side note my sister lives in butterstone outside perth dunce just saw your flag lmao

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Program Safety Lockout problem
« Reply #16 on: September 08, 2010, 04:11:37 PM »
Used to live and work in Perth and still go there every now and then to do work for the Harbour, in fact was there last Sunday fault finding on their tide gauge.  Butterstone is a fair way out of Perth though, seem to remember it being near Blairgowrie.

I have started and shut down 20 or more times with your xml and always the box stays ticked so not sure what could be causing your problems. Can you try with the standard screenset and see if there is any change, also what version of Mach are you running and I will see if I can load that and test.
Hood
Re: Program Safety Lockout problem
« Reply #17 on: September 09, 2010, 08:56:51 AM »
do you know where I can download the unedited final version of Mach# screen set only?

tx sean
tried looking for it still getting used to the forum

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Program Safety Lockout problem
« Reply #18 on: September 09, 2010, 09:26:14 AM »
Have attached it but have renamed from 1024.set to Standard1024.set as 1024.set has more than likely been attached before and the forum will only accept a file name once..
 You can either rename or keep it as it wont matter either way.

Hood
Re: Program Safety Lockout problem
« Reply #19 on: September 09, 2010, 09:27:40 AM »
thanks Version R3.042.029 will try the new screen set