Hello Guest it is January 28, 2020, 07:38:35 AM

Author Topic: Spindle troubleshoot for our SP2215......we need helllllp!!!!  (Read 2006 times)

0 Members and 1 Guest are viewing this topic.

Spindle troubleshoot for our SP2215......we need helllllp!!!!
« on: February 15, 2010, 06:48:17 AM »
Hello there.....

I've an SP2215 milling machine....and i'm new to mach3......

Our problem presently with the machine is to run the spindle.
 
We've installed the patch from the product CD and set the output pins as 16 and input pins as 14. Now the spindle runs, but doesn't run continuously.It stops by itself and runs by itself all of a sudden !
 
We don't know if the configurations we've done are right. So we would need a few screenshots of the parameters.
 
And,we also noticed that the spindle doesn't run with the speed set by us (like 200 rpm).It reaches the maximum speed(might not be the max,but always the same speed), though we set the rpm to a limited level.
 
I'm attaching a file with all our present parameters as screenshots.If you find any correction, please let us know immediately.

U might wonder why i've been asking this in Mach3 forum........
Coz the company we bought the machine from (SUMORE)is too very lazy and ignorant to reply........................

i've asked for help for nearly 7 times..............and NO!!!!!

Not one reply.....

So plz help us out.................Thanks in advance  :)
Re: Spindle troubleshoot for our SP2215......we need helllllp!!!!
« Reply #1 on: March 10, 2010, 03:59:40 AM »
I believe that the outputs are only 2 thru 9. 14 and 16 are inputs.
I am no expert.
Mike

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Spindle troubleshoot for our SP2215......we need helllllp!!!!
« Reply #2 on: March 10, 2010, 06:55:49 AM »
You have the enable as Pin14 so that may be likely why you have the  random on/off situation.
Do you have any documentation on the spindle type? Is it a servo or DC motor or?
Hood