Hello Guest it is October 16, 2019, 09:17:37 PM

Author Topic: Rapids in Lathe Blue Screen Set  (Read 2166 times)

0 Members and 1 Guest are viewing this topic.

Rapids in Lathe Blue Screen Set
« on: January 30, 2010, 07:18:52 PM »
Morning All

I have a lathe with a vertical mill on it and I have written some GCode for the moves and all goes very well except for my rapids which won't go past 600mm a minute although you can get 2m a min manually.

Anybody got any clues?

Regards

Noel
Re: Rapids in Lathe Blue Screen Set
« Reply #1 on: January 30, 2010, 10:21:25 PM »
Silly Me

The Font is too big for the window. gos to 999 so you cannot see 1000 in the DRO.

How do you edit that?

Noel

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Rapids in Lathe Blue Screen Set
« Reply #2 on: January 31, 2010, 04:16:22 AM »
You will probably have to use one of the screen designers, I use Screen4 but lots dont like it. Anyway if you open the screenset in the designer you can either make theDRO in question a bit longer if there is room or make it a bit narrower if not, it will do the same thing in allowing more digits to be seen. Another thing is if you dont require the amount of digits after the decimal that some DROs have you can ecit the string value of the DRO. For example the X axis DRO will have a string value of %+.4f but if you use metric you dont really need the 4 positions after the decimal so you edit to be %+.3f and that will put only 3 after the decimal.

Hood
Re: Rapids in Lathe Blue Screen Set
« Reply #3 on: January 31, 2010, 05:22:41 AM »
Thanks Hood

Screen 4 did the job. Not hard at all for that little job

Regards

Noel