Author Topic: Mach2 down, Need HELP  (Read 2419 times)

0 Members and 1 Guest are viewing this topic.

Offline JOHND

  • Active Member
  • Posts: 3
    • View Profile
Mach2 down, Need HELP
« on: September 17, 2006, 08:46:13 PM »
We lost our harddrive on our mill and had it replaced. Reloaded the the machine with Windows XP pro.
Reinstalledl Rutex software and retuned the motors. Installed Mach2 and rebooted as directed in the manual. Ran the driver test with good results. Copied  the license from desktop and pasted in the mach folder. Opened up mach 2 mill an loaded up roadrunner program . Hit start program began scrolling on screen but no motor movement. Eventually faulted reset. Eventually it started running after going to manual screen and playing with joy stick.
We ran machine for 14 hours( a series of programs for contouring a mold). No problems. I went out of Mach back to desktop. Reinitiated mach2 and reloaded one of the old programs. It came up and ran. I stopped the program cleared it from Mach2 and shut down. Saved the fixture and shut down the computer.
Rebooted up the computer and went into Mach2 and found no movement again. Went out of mach2 and went to Rutex tuning software and checked motor movement and found it to be okay.

What should we look for?
Thank you JohnD

Offline Brian Barker

  • Administrator
  • *
  • Posts: 3,517
    • View Profile
Re: Mach2 down, Need HELP
« Reply #1 on: September 18, 2006, 08:36:10 AM »
Check all your settings and after you change a setting close mach3 and reopen it. Every time you close Mach you are saving the XML and reloading the XML when you open the software. The XML is where all the settings for you machine are being saved... when you have it all running right save your XML on an other computer that way you have all the settings for your machine if your computer ever craps out again :)


Thanks and hope that helps
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com