Hello Guest it is September 15, 2019, 09:20:19 PM

Author Topic: Machine Zero  (Read 3523 times)

0 Members and 1 Guest are viewing this topic.

Machine Zero
« on: December 24, 2009, 09:26:55 PM »
I have a problem setting up a program from time to time. I import gcode into mach3 from mastercam. The gcode's origin becomes the machine zero origin and not the G54 origin as intended, whatever I do, I can't change it. Fiddling with the "Program #" in mastercam has fixed the problem before but it is fairly sporadic. .  I tried zeroing all the work offsets, G55+ to a new zero but it didn't help. . . I think there is something I am missing. Thanks!
Re: Machine Zero
« Reply #1 on: December 24, 2009, 09:40:18 PM »
Where is the origin in reference to your part ?
Home the machine, select WORK coordinates, jog to the ORIGIN of the part, zero the x and y axis's and BINGO !
Do a Regen and you should be fine.

Re: Machine Zero
« Reply #2 on: December 24, 2009, 10:52:26 PM »
I uncheck the "Machine Coord's" so the red backlight is off to go to WORK coordinates.

If that is a true statement then I have done what you say to no avail.

Am I going to work coordinates correctly?
Re: Machine Zero
« Reply #3 on: December 24, 2009, 11:11:46 PM »
Yes...thats correct.
Can you post the file ?
Maybe the DXF ?
Re: Machine Zero
« Reply #4 on: December 24, 2009, 11:17:44 PM »
Have you watched this video ?
It explains in great detail.
Re: Machine Zero
« Reply #5 on: December 29, 2009, 07:03:31 AM »
Overloaded,

Please provide link to the videos you have posted! 

Thanks

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Machine Zero
« Reply #6 on: December 29, 2009, 07:37:33 AM »
You will find the videos on the ftp
ftp://anonymous@machsupport.com/Videos/

Hood
Re: Machine Zero
« Reply #7 on: December 29, 2009, 07:46:22 AM »
At the top of this page under Support.