Hello Guest it is March 01, 2021, 09:36:30 PM

Author Topic: THC300 Floating Head Problem  (Read 2519 times)

0 Members and 1 Guest are viewing this topic.

THC300 Floating Head Problem
« on: December 18, 2009, 08:02:28 PM »
Plasma Table  Problem - I've been using the THC300, SheetCAM, and MACH2/3 for a couple years now with no major problems.  I had a hard disk failure (wouldn't boot but still had data) a couple months ago. I was able to recover and move everything over. Mach2 & 3 drive all three axis fine. I use the macros that came with THC300 setup and a floating head for material height sensing.  Ever since the crash the material height sensing (zeroing Z axis DRO) doesn't work in Mach 2 or 3 (yea I still have the old Mach2 on the machine). The THC300 and Mach software show the switch on the floating head activating (Digitize indicator in Calibration screen) when the head comes in contact with the material but it doesn't seem to zero the Z DRO.

Any suggestions or ideas for troubleshooting. I've check all connections and every other aspect of Mach controlling my machine seem to work, just not the zeroing when the Z axis.

Here's a sample of code that has been working for years, but not now.

N0000 (Filename: surfer26x10.tap)
N0010 (Post processor: Plasma THC300.post)
N0020 (Date: 1/22/2006)
N0030 G20 (Units: Inches)
N0040 G53 G90 G40
N0050 F1
N0060 (Part: surfer_long_board2)
N0070 M06 T0 F30  (Plasma, 0.05 inch kerf, 30 IPM)
N0080 (Process: Plasma,  INSIDE, Plasma, 0.05 inch kerf, 30 IPM)
N0090 G00 Z0.5000
N0100 X9.9333 Y2.7993
N0110 G28.1 Z0.12
N0120 G92 Z0.0
N0130 G00 Z0.0000
N0140 G92 Z0.0
N0150 G00 Z0.1500
N0160 M03
N0170 G04 P0.5
N0180 G01 Z0.0700 F15
N0190 G03 X9.9569 Y2.8256 I-0.0013 J0.0250 F30.0


Thanks,
Alan H.
http://ARHStudio.com
Regards,
Alan H.