Hello Guest it is September 22, 2019, 12:59:01 PM

Author Topic: Spindle wont start, keyboard jog doesnt work  (Read 2663 times)

0 Members and 1 Guest are viewing this topic.

Spindle wont start, keyboard jog doesnt work
« on: November 25, 2009, 09:30:53 AM »
Hi all,

I'm running a Vortech Router with mach3 software. After using the support videos, I was able to solve most of my problems. I still have two left at this point in time:


The spindle won't start. I have tried to start it manually and with the S---- M03 code, and neither will fire it up. Otherwise, the machine works so far.

I cannot get the keyboard jog feature to work. This is more of a superficial issue, but I'd like to be able to jog the cutter with the keyboard as opposed to using the TAB-mouseclick-on-arrows method.

Any ideas?

Thanks.
Re: Spindle wont start, keyboard jog doesnt work
« Reply #1 on: November 25, 2009, 04:17:57 PM »
Did you try pushing F5 to start the spindle? 

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: Spindle wont start, keyboard jog doesnt work
« Reply #2 on: November 26, 2009, 03:15:08 AM »
For the jogging make sure the  correct keys are assigned in System Hotkeys.

For the spindle make sure you have the correct outputs  set up and that you have the box for disable spindle relays unchecked.


Hood

Offline bjcnc

*
  •  10 10
    • View Profile
Re: Spindle wont start, keyboard jog doesnt work
« Reply #3 on: November 26, 2009, 07:56:19 AM »
I have found that I can only jog with keyboard when there is NO G CODE LOADED Must use the tab  out function if G code is loaded. Is this correct

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: Spindle wont start, keyboard jog doesnt work
« Reply #4 on: November 26, 2009, 07:58:26 AM »
Can you attach your xml please, also if this is with a specic G-Code file then please attach that as well.
Hood
Re: Spindle wont start, keyboard jog doesnt work
« Reply #5 on: November 30, 2009, 09:05:19 AM »
I figured everything out.

It turns out, when you aren't provided with all of the machine's setup documentation, you have problems setting up the machine(!).

Thanks anyway.