Hello Guest it is December 06, 2019, 12:36:43 PM

Author Topic: no driver  (Read 4160 times)

0 Members and 1 Guest are viewing this topic.

no driver
« on: September 02, 2009, 10:32:47 PM »
hi had majer computer crash ,built new computer will not install driver keeps reading (no driver sensed) no matter what i do it will not load,had in previous computer three years. help please
« Last Edit: September 02, 2009, 10:34:52 PM by mongose »

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: no driver
« Reply #1 on: September 03, 2009, 04:34:47 AM »
Try starting the DriverTest and see if that installs it for you. You could also try double clicking the OriginalDriver.bat. Also might be worth doing the optomisation steps detailed on the downloads page.
Hood
Re: no driver
« Reply #2 on: September 03, 2009, 10:48:03 AM »
tryed driver test many times ,tryed all drivers ,and nothing , could it be that the processer is a 2 core 64 / 2  128 bit thanks

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: no driver
« Reply #3 on: September 03, 2009, 01:28:03 PM »
You have Vista? If so look on the Vista part of the forum as I think there may be a patch or something.
Hood
Re: no driver
« Reply #4 on: September 03, 2009, 06:40:05 PM »
no i have xp changed ,processor no change

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: no driver
« Reply #5 on: September 03, 2009, 06:42:50 PM »
weird, never heard of it before but do you have any anti virus installed that may be stopping the driver loading?
Tried deleting all of the Mach folder and starting again, maybe even re downloading Mach?
Hood
Re: no driver
« Reply #6 on: September 03, 2009, 10:49:28 PM »
got it ,had already try ed turning virus off protection ,still didn't work ,totally unistalled virus protection and it worked.what a pain. thanks for all the help ,[ PS I'm in Canada]

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: no driver
« Reply #7 on: September 04, 2009, 02:31:30 AM »
What anti virus do you have as I have never heard of there being a problem with any and Mach but just took a guess it could be something like that.
Hood
Re: no driver
« Reply #8 on: September 04, 2009, 11:41:42 PM »
it was ca anti virus