Hello Guest it is October 19, 2019, 04:24:03 AM

Author Topic: Spindle is turn on when using touch plate or probe  (Read 3329 times)

0 Members and 1 Guest are viewing this topic.

Spindle is turn on when using touch plate or probe
« on: August 26, 2009, 11:02:43 AM »
Dear All.

I add Solid State Relay to control the Spindle recently.Relay is working well with board (Probotix). But,when i using the Touch plate /probing function,spindle turn on when cutting bit touch to the plate(sensor). Anyway to solve it?


**sorry about my english**
Best Regards,
Ang
Re: Spindle is turn on when using touch plate or probe
« Reply #1 on: August 26, 2009, 11:25:41 AM »
Oooh!  That's not good!  Sure won't do your touchplate any good!  That's got to be a wiring or grounding problem.  Not likely anyone here can do much to help find it.  You need to very carefully double-check your wiring and grounding.  It is especially important that all grounds tie back to a single point.  Never daisy-chain grounds!  Put a voltmeter on the control input of the SSR, and see what it does when you ground the touchplate.  It should be at 0V and stay there, but I think you'll see it is jumping up.

Regards,
Ray L.
Regards,
Ray L.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Spindle is turn on when using touch plate or probe
« Reply #2 on: August 26, 2009, 12:04:47 PM »
Check that you do not have the same pin set for the probe as you have for the spindle.
Hood
Re: Spindle is turn on when using touch plate or probe
« Reply #3 on: August 26, 2009, 05:31:48 PM »
That may be stupid and simple check if you have short in your ribbon cable and change it.
I did have similar issue at some point as I was changing stuff on my machine.
Thomas

Thank you for your support in developing better cnc experiance.
 Scan my avatar with smart pnone .......
http://big-tex.tk/
Re: Spindle is turn on when using touch plate or probe
« Reply #4 on: August 26, 2009, 08:16:52 PM »
thanks to all. Will checking the wiring again.



Re: Spindle is turn on when using touch plate or probe
« Reply #5 on: August 28, 2009, 11:30:33 AM »
I use smooth stepper setup and 2 BOBs by Campell design where my bobs are connected to smooth stepper board by ribbon cables and that is where I had issue.
If you still have problem explain your set up.
Thomas

Thank you for your support in developing better cnc experiance.
 Scan my avatar with smart pnone .......
http://big-tex.tk/
Re: Spindle is turn on when using touch plate or probe
« Reply #6 on: September 11, 2009, 10:43:03 AM »
Is BOB problem. When i took off the wiring,only connect with PC and power supply. The Probe Led in Mach is blinking....  :-\

Ang