Hello Guest it is October 22, 2019, 07:57:47 AM

Author Topic: No Shuttle?  (Read 3287 times)

0 Members and 1 Guest are viewing this topic.

Offline kolias

*
  •  1,011 1,011
    • View Profile
No Shuttle?
« on: August 24, 2009, 03:47:46 PM »
Every time I start my machine there is the following message in the status line:

“No Shuttle detected of type selected”

I have set my motors and steps and they work well and I don’t touch these settings any more. So why I always get this message? Should I worry about it or just ignore it?
Nicolas
Nicolas

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: No Shuttle?
« Reply #1 on: August 24, 2009, 04:02:01 PM »
Actually just go into your mach 3 directory and then into the plugins folder and delete the shuttlePro.dll  plugin and then it will not show that message anymore  ;)

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: No Shuttle?
« Reply #2 on: August 24, 2009, 04:03:53 PM »
Its because the shuttle plugin is loaded by default for some reason, think it may have been sorted now but not sure. Anyway its an easy fix, go to the plugins folder and either delete the shuttle plugin or change its file extension to m3p. Changing to m3p is probably the best way as if in the future you do get a shuttle then a double click on the shuttle.m3p will again install it.
Hood

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: No Shuttle?
« Reply #3 on: August 24, 2009, 06:18:44 PM »
Actually just go into your mach 3 directory and then into the plugins folder and delete the shuttlePro.dll  plugin and then it will not show that message anymore  ;)

Dave

Out of curiosity what the shuttlepro.dll  is used for?
Nicolas
Nicolas

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: No Shuttle?
« Reply #4 on: August 24, 2009, 06:21:11 PM »
ShuttlePro pendant thingy ;D

Hood

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: No Shuttle?
« Reply #5 on: August 24, 2009, 06:22:09 PM »

Dave
« Last Edit: August 24, 2009, 06:24:16 PM by budman68 »
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: No Shuttle?
« Reply #6 on: August 24, 2009, 07:25:27 PM »
Well now that is a Gadget, pretty cool
Nicolas
Nicolas