Hello Guest it is July 12, 2020, 03:00:56 PM

Author Topic: Mach-3 quit loading g-code  (Read 2823 times)

0 Members and 1 Guest are viewing this topic.

Offline Toad

*
  •  58 58
    • View Profile
Mach-3 quit loading g-code
« on: August 23, 2009, 04:35:02 PM »
Hi All;

Yesterday when I went to load a g-code, i went to a file and opened the g-code. Today when I go to load G=Code, and go to the file it will not open it. It acts like it is opening it, but nothing happens.  what am i overlooking?

Toad

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Mach-3 quit loading g-code
« Reply #1 on: August 23, 2009, 05:01:02 PM »
How far does it get? Do you see the code in the window but just the toolpath doesnt appear?
If you attach the code someone can have a look.
Hood

Offline Toad

*
  •  58 58
    • View Profile
Re: Mach-3 quit loading g-code
« Reply #2 on: August 23, 2009, 08:18:07 PM »
Nothing flashes up but one box and it disapears before I can read it. If I go into the Mach-3 examples, It will load them. Must be in the CadCam conversion.  I'm thinking about switching over to V-Carve. Pro.

Toad

Offline alenz

*
  •  137 137
    • View Profile
Re: Mach-3 quit loading g-code
« Reply #3 on: August 23, 2009, 09:49:10 PM »
I had that happen. If the file was corrupted on the last closing, mach may not be able to read it. Then it does just what you describe. A window flashes momentarily, the path and file name appear in the ‘File’ window but nothing else.

 You might try opening the file in notepad and see if there is anything obvious. If not, copy the entire file and paste in another open notepad. In my case the new copy saved OK and the file then opened in mach.

al

Offline Toad

*
  •  58 58
    • View Profile
Re: Mach-3 quit loading g-code
« Reply #4 on: August 24, 2009, 05:39:33 PM »
Hey:

I reloaded everything and now it works. must have been corrupted. Thanks for the response.

Toad