Hello Guest it is May 08, 2021, 07:23:33 AM

Author Topic: Changed My lead screws from acme to ball screws  (Read 2387 times)

0 Members and 1 Guest are viewing this topic.

Changed My lead screws from acme to ball screws
« on: August 19, 2009, 09:49:08 PM »
 I changed my X and Y lead screws from acme to ball screws so I have to change the pulses per revolution because the pitch is different. When I change the info I save it and I can run my machine with the new setup. After shutting the computer down for the night on restart the next day all the old setup info is back and I have to re-enter the new. How do I get the new info to stay as the default, do I have to redo the whole setup? I am running Mach 2.something.
   I also replaced the homemade lineal rail with some Thompson shaft and bearings. At one point I had my machine rapid traversing at 150 inches a minute but it was shaking like Brett Favre in the forth quarter of a playoff game at Lambeau Field.
Re: Changed My lead screws from acme to ball screws
« Reply #1 on: August 19, 2009, 10:41:45 PM »
Changes are not saved until you exit Mach3.  If you're shutting down without exiting Mach, it won't get saved.  Also, make sure your XML is not read-only.

Regards,
Ray L.
Regards,
Ray L.
Re: Changed My lead screws from acme to ball screws
« Reply #2 on: August 23, 2009, 09:57:12 PM »
 That's exactly what my problem was. I closed Mach2 down before I turned off my computer, after hitting save of course, and now it works great with the new units/revolution info after restarting my computer. Thanks for the help!