Hello Guest it is January 25, 2020, 03:18:21 PM

Author Topic: What is wrong with this picture????  (Read 2766 times)

0 Members and 1 Guest are viewing this topic.

What is wrong with this picture????
« on: July 24, 2009, 02:28:55 PM »
OK Team,

U thought I was trying to do something fairly simple, but I guess not.  I'M using BobCad to produce GCode for a fairly simple toolpath.  The issue is that I'm using their rotary conversion to convert Y axis to A Axis, as I'm tring to run this toolpath on a cylinder.  When I load the code in Mach 3, I don't get any errors, but the toolpath looks crazy, and it doesn't run correctly.

What gives??????


Mad Scientist

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: What is wrong with this picture????
« Reply #1 on: July 24, 2009, 05:18:14 PM »
Hi, Mad Scientist

Can you post the dxf with a little more info.

Cchip
Re: What is wrong with this picture????
« Reply #2 on: July 25, 2009, 02:21:13 PM »
I'm guessing that it's the code.  I tried to do that Y to A conversion once (BobCAD V19) and couldn't figure out the code output ("crazy" results too). I posted a question on the BobCAD forum and never got any answers.  It was more or less an experiment, so I eventually gave up.

If you find out how to make it work, I'd love to know how.
Bill (the Cat) Shubert
Re: What is wrong with this picture????
« Reply #3 on: July 25, 2009, 08:53:55 PM »
Not familiar with BobCad, but if you need inexpensive and relatively simple 4th axis software look into D2NC.  There is a link to it under resources.  You can use it free for 30 days.  Decent e-mail support from the developer.  I have used it with good results.

Good luck

Bob @ BobsShop

vmax549

*
Re: What is wrong with this picture????
« Reply #4 on: July 26, 2009, 01:29:39 PM »
Change the toolpath veiw in config (;-)

(;-) TP