Hello Guest it is August 18, 2019, 09:49:57 AM

Author Topic: Mach 3 looses position co-ordinates turned off.  (Read 2358 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 looses position co-ordinates turned off.
« on: August 15, 2006, 08:33:38 PM »
I have been using MPS2000 with my Taig Mill for several years . I've switched to Mach 3 and am having some problems. With MPS2000, when I turn off the program and the turn it on again. the position co-ordiantes are remembered by the program. When I turn Mach 3 off and turn it on again, the position co-ordiantes are changed. I get by this problem by repositioning to 0,0,0 at the end of a run before closing then when I turn the machine on again I zero the axies manually. There must be somewhere in the parameters where I can toggle a switch or something to force the program to remember its position after rebooting.

Offline MarkC

*
  •  94 94
    • View Profile
Re: Mach 3 looses position co-ordinates turned off.
« Reply #1 on: August 15, 2006, 09:15:40 PM »
under "config > state" there is a setting for persistant offsets. make sure this is checked

Mark
Mark
Re: Mach 3 looses position co-ordinates turned off.
« Reply #2 on: August 15, 2006, 09:18:07 PM »
There are some settings on the Config/Settings page that you can use to make it work like that.. Sorry I am rusty on how you have to set the settings :( But it is in the manual and if you run into to much trouble tell me and I will give you a hand :)

Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com