Hello Guest it is December 03, 2021, 03:18:24 PM

Author Topic: Refurbished standard screen  (Read 17248 times)

0 Members and 1 Guest are viewing this topic.

Re: Refurbished standard screen
« Reply #10 on: April 19, 2009, 06:45:50 PM »
Background image for the toolpath screen is mostly finished. Some DRO's is in place as well.

Exercise helps. Goes faster now  :)
Re: Refurbished standard screen
« Reply #11 on: April 20, 2009, 06:50:34 AM »
Latest version of the main screen and the MDI screen. Moved some buttons, labels and DRO's mostly. Is well underway with the toolpath and offset screens also.
Re: Refurbished standard screen
« Reply #12 on: April 21, 2009, 05:22:54 AM »
Here is the latest versions. I'm pretty much finished I think. Have still some buttons to redo on the toolpath screen though and maybe a few other small things. Some screens isn't as good as I would like the to be. Maybe I will do a redesign some places at a later time. I wont do more than the four first screens.

Any comments welcome, suggestions on things to do different, button text, any thing.
Re: Refurbished standard screen
« Reply #13 on: April 21, 2009, 04:23:30 PM »
Here is what looks to be pretty much the final version. I have done some more buttons and some minor adjustment.

Zip file contains all background images as well as various buttons and the set file.
« Last Edit: April 21, 2009, 06:50:09 PM by SteinarN »
Re: Refurbished standard screen
« Reply #14 on: April 21, 2009, 04:26:15 PM »
Oops, here is the zip file  :)

Edit:      The set file included in this zip file is the wrong set file. The correct set file is posted further down.
« Last Edit: April 21, 2009, 05:20:12 PM by SteinarN »
Re: Refurbished standard screen
« Reply #15 on: April 21, 2009, 04:49:12 PM »
New lset file. The file included in the previous zip file contains an error. I had named an label with "Mode". Mode is obviously a code for G-codes loaded. Have changed the label to On. Please install the lset file included in this post.

Edit:     Wrong set file here also. Removed.
« Last Edit: April 21, 2009, 05:21:15 PM by SteinarN »

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: Refurbished standard screen
« Reply #16 on: April 21, 2009, 04:53:37 PM »
Looking nice-

What folder are you putting your bitmaps in?

When I try to load the set, I get the old screens/bitmaps loading.

Thanks,
Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: Refurbished standard screen
« Reply #17 on: April 21, 2009, 05:07:36 PM »
The jpg files is in Mach3/Bitmaps/Millbitmaps.

Here is a new set file. Changed Bitmaps to back on the first two screens. Maybe that is what causing your fault?

Edit:     Still the wrong set file.......  :(
« Last Edit: April 21, 2009, 05:22:00 PM by SteinarN »
Re: Refurbished standard screen
« Reply #18 on: April 21, 2009, 05:15:25 PM »
My fault!

I had two set files with exactly same name in my Mach3 folder. I had posted the old version in the previous posts.

Here is the current version at last.

Sorry for the inconvenience  :)

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: Refurbished standard screen
« Reply #19 on: April 21, 2009, 05:33:44 PM »
That did it, thanks-

Noticed on the toolpath page the "A" is missing at the DRO

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)