Hello Guest it is December 04, 2021, 08:52:28 PM

Author Topic: Jog problems with Mach2 Mill  (Read 3295 times)

0 Members and 1 Guest are viewing this topic.

Jog problems with Mach2 Mill
« on: July 31, 2006, 10:51:14 PM »
I keep having an intermittant problem with the jog on Mach 2 with my CNC router.
When I jog (using the keyboard) sometimes the router will run to its axis limit. It
happens on all three axis and, while it does not happen every time, it happens on
a regular, though intermittant, basis.
I have tried using other devices for a jog controller, USB input devices, and I get
the same problem.
I'm using and Intel 2.0ghz PC with 512mb ram and running Windows 2000 professional
OS. I have Amtek brush servo motors and the drives are Geckos with a 65 volt power supply.

Any help will be greatly appreciated.



Re: Jog problems with Mach2 Mill
« Reply #1 on: August 01, 2006, 03:46:29 AM »
I had that problem but not sure how I fixed it :( think it was noise related. One thing I did find was if the axis was running away another tap on the the jog key would stop it.

Offline John S

  •  111 111
  • Nottingham England
    • View Profile
Re: Jog problems with Mach2 Mill
« Reply #2 on: August 01, 2006, 04:34:09 PM »
Check on the TAB jog screen that you haven't got a low feed rate entered and in step mode at the same time.
I have had this.

John S.