Hello Guest it is October 19, 2019, 04:07:55 AM

Author Topic: Mach3 version question  (Read 2073 times)

0 Members and 1 Guest are viewing this topic.

Mach3 version question
« on: February 22, 2009, 09:44:45 PM »
I have a dynacnc table. they say i cant upgrade my mach to a newer version. they say ver 1.90 is as high as will work. what would the reasons be? if i am just sending g-code to it for it to send out, it should still work, shouldn't it? the settings in mach unique to my machine have not changed.




Thanks
Bill

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Mach3 version question
« Reply #1 on: February 23, 2009, 02:30:17 AM »
I dont know anything about your machine but it could possible be that it is running an OEM Version of Mach and as such has some specially configured setup. However looking at their site they seem to just have the standard Mach available for download so it doesnt seem to be the case.
 It is likely that they are doing this for support reasons, so if you did upgrade and needed help then they would not support you with the newer revision.
You could if you wished save your xml and any custom macros, brains and screensets/bitmaps you use and then install the newer version, if you have problems then you can go back to the older version and just paste in the saved files.
Hood
 
Re: Mach3 version question
« Reply #2 on: February 23, 2009, 08:50:37 AM »
Thanks, I thought it was something like that. I am not a vdery well written person, so sometimes getting my point aross is hard. but that was my thought. I had a old home brew machine that we ram Mach on and it just did not care as long as the settings were correct, pin settings etc.



Thanks
Bill