Hello Guest it is July 07, 2020, 03:50:08 PM

Author Topic: Feedrate Overide  (Read 2739 times)

0 Members and 1 Guest are viewing this topic.

Feedrate Overide
« on: February 14, 2009, 03:54:17 PM »
I am hoping someone can tell me what setting is causing me problems. I am running Mach on two machines. On one machine I cannot get the feedrate override to go up. It will go down just fine. I have looked at every setting in the configuration screens but can't seem to find the problem. I noticed the problem first on an older version and it seems to be persistent into the latest version. I'm sure it's something in my xml file but I can't locate it. Thanks for any help.
Andy

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate Overide
« Reply #1 on: February 14, 2009, 05:00:16 PM »
Are you using a SmoothStepper?
Could you please attach the problem xml, suggest you rename it graver.xml so that the forum will accept it.
Hood
Re: Feedrate Overide
« Reply #2 on: February 14, 2009, 05:33:02 PM »
Yes I am using a smooth stepper. I don't have time right now to upload the file because I am on my way out the door. Does the smooth stepper plugin disable this function?
Thanks! Andy

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate Overide
« Reply #3 on: February 14, 2009, 06:06:15 PM »
OK that is your problem then, SmoothStepper will not allow greater than 100% FRO at this time, it is being worked on and hopefully soon the FRO will be handed back to Mach and that will allow greater than 100%
Hood
Re: Feedrate Overide
« Reply #4 on: February 14, 2009, 10:40:12 PM »
Works for me!
Thanks for your help!