Hello Guest it is May 10, 2021, 02:47:07 PM

Author Topic: Installation Problem - Driver Test will not run  (Read 3368 times)

0 Members and 1 Guest are viewing this topic.

Installation Problem - Driver Test will not run
« on: January 26, 2009, 09:27:19 PM »
Have had Mach 3 loaded and running for several years. Mother board died so as long as I am setting up new computer decided to load latest lockdown version. New computer is a P4 2.8 ghz with a new hard drive and a new install of windows XP Pro. Installed Mach3 but DriverTest will not run and when I start the program the motor tuning screen will not run either. Parallel port # is correct and it is configured as EPP+ECP. Driver shows up in system Hardware. Rebooted several times. I assuming I have done something stupid. It has been several years since I last installed it and since it worked for what I needed I didn't change it.

Any ideas?

TIA
Bruce Buchner

Offline Chaoticone

*
  • *
  •  5,626 5,626
  • Precision Chaos
    • View Profile
Re: Installation Problem - Driver Test will not run
« Reply #1 on: January 26, 2009, 09:48:39 PM »
Bruce, try downloading again and installing. You will have an option to install the PP drivers, make sure that is checked.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Installation Problem - Driver Test will not run
« Reply #2 on: January 27, 2009, 04:28:26 AM »
Uninstalled and reinstalled everything twice. PP driver box checked on install and MachX driver shows up under system hardware. When you double click on Driver Test nothing happens. It just will not run.

Bruce Buchner

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Installation Problem - Driver Test will not run
« Reply #3 on: January 27, 2009, 05:11:11 AM »
try installing the special driver, you will find it in the Mach3 folder on your drive, just doubl;e click it. If that doesnt work you can go back to the normal one by double clicking on it, its also in the Mach3 folder.
Hood
Re: Installation Problem - Driver Test will not run
« Reply #4 on: January 27, 2009, 05:44:38 AM »
Tried both drivers. No luck. I can't figure out what would the drivertest program from running at all.

Bruce Buchner

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Installation Problem - Driver Test will not run
« Reply #5 on: January 27, 2009, 06:03:22 AM »
Have a look on the diagnostics page and see what the pulse frequency says, also time in int
Did you try re-downloading Mach?
Did you reboot on first install?
Did you remove the driver from device manager when you said you re-installed?
Hood