Hello Guest it is January 18, 2020, 07:31:26 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - beginner

Pages: 1
1
FAQs / Re: Cannot Toggle to MPG in (hit_tab) joggingscreen
« on: June 28, 2012, 03:34:35 AM »
Hi Alex,

and the mpg in velocity mode works smooth?

Mine works with stop and goes ??? ???

2
FAQs / Re: Cannot Toggle to MPG in (hit_tab) joggingscreen
« on: June 27, 2012, 08:46:22 AM »
Now I have the motor workingwith the single handwheel 100 pulses/revolution.

I have counts per unit at 4 and velocity and 500.

I have jog-step at 0.1mm.
When I work in multistep-mode it works ok. Ofcourse it goes "step by step" but it goes with steps of 0.1mm both ways and it doesn't loose any steps.

I don't get it to work well  in step/velocity and velocity.

In step/velocity ( calibrated value of 20)  i understand that until a certain speed it acts like multi-step and above this velocity it switches to continuous speed.

The step-size in this mode suddenly is 0.135mm and if you do several steps back and forward its loosing somewhere steps.

The continuous speed I also cannot get to work, it turns like 3/4 of a revolution makes a stop to go the next 3/4 of a revolution. Not really continuous.

Anybody any suggestions?

3
FAQs / Re: Cannot Toggle to MPG in (hit_tab) joggingscreen
« on: June 26, 2012, 06:08:06 PM »
thanks!!!

That works, with all mpg 1/2/3 you can also toggle but this is nicer and the motor also does something.

Wouter

4
FAQs / Cannot Toggle to MPG in (hit_tab) joggingscreen
« on: June 26, 2012, 04:54:53 PM »
Hi,

I connected an single MPG hand wheel ,100p, 5v, A,B to mach3. a to 13 and b to 15 configured mach3 in ports&pins/encoders the mpg3(z-as) with port1 and pin 13 and 15.
In the setting screen the "MPG diagnostics" work perfect the z-coordinates works ++ and --.

How ever my z-as is not moving. ( does move with the normal jog buttons and in programs) When I hit the tab to go the jog screen to try to change to MPG mode it just toggles between step and continuous.

It doesn't change to MPG mode.

Has anyone had this problem before? I have read for many, many hours but I can just no find it.

Any solutions?

Thanks


Pages: 1