Hello Guest it is May 25, 2019, 09:50:11 PM

Author Topic: Configuring mach  (Read 11706 times)

0 Members and 1 Guest are viewing this topic.

Hood

*
Re: Configuring mach
« Reply #30 on: July 15, 2006, 01:08:20 PM »
Yes ferrets are more or less domesticated polecats although they are sometimes not that domesticated LOL Not many kites here, loads of Buzzards, Sparrowhawks, a few Goshawks and quite a few pairs of peregrines, they are amazing birds to see.
 Sometimes motors can give off a whine or whistle when doing nothing, I think it may depend on the drives. I know mine whistled constantly with the  drives I had at first but they dont with the geckos. Have you tried messing with the accel and velocity on the motor tuning pages?
Hood

Offline Jacko

*
  •  41 41
    • View Profile
Re: Configuring mach
« Reply #31 on: July 16, 2006, 10:58:32 AM »
I cant believe it - I can jog the motors - nothing else yet.    The problem is it jogs only one way.  If I jog minus the motors jog minus and if I jog plus the motors jog the same way = minus.  Any ideas?

Hood

*
Re: Configuring mach
« Reply #32 on: July 16, 2006, 11:04:51 AM »
Not gonna be much help here, getting too technical for me I think ;) Possibly it could be your Direction signal is not getting through so it continues to Jog in the one direction. Dont know i thats possible or not but might be worth checking out that your wires are correct for it.
 Hood
Re: Configuring mach
« Reply #33 on: July 16, 2006, 11:47:25 AM »
The direction pin is not set right :( Did the engineer get back to you?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline Jacko

*
  •  41 41
    • View Profile
Re: Configuring mach
« Reply #34 on: July 16, 2006, 12:25:08 PM »
Hi Brian, Yes the engineer e mailed me friday night - the first direct communication I have had.  Did you contact them and put a rocket up them for me?  If so it has worked and I am very gratefull. He has sent me some screen prints of dialogue boxes which I have tried out today mainly to no avail but has promised to contact me on monday with his latest xml file and more support. To see the motors actually turn in jog mode though, albeit with uncontrolled direction has, together with the engineers promise to sort it, has cheered  me up . This forum is a brilliant idea and it is fascinating to be helped by people all round the world. Well done.
Thanks very much to you and hood for your interest and suggestions.  will keep you posted.
Jacko

Offline Jacko

*
  •  41 41
    • View Profile
Re: Configuring mach
« Reply #35 on: July 17, 2006, 01:43:41 PM »
I have just got to tell someone - it works !!!!!!  I'm dont know what has made the difference after a lot of mucking about today but what a blast to see it follow a text wizard.  Thanks  for all your support but i'm sure - as Arnie would say - I'll be back !.
Jacko

Hood

*
Re: Configuring mach
« Reply #36 on: July 17, 2006, 03:51:37 PM »
:-)
Re: Configuring mach
« Reply #37 on: July 17, 2006, 07:11:25 PM »
Good work!  8)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com