Hello Guest it is July 19, 2019, 01:22:20 PM

Author Topic: Problem Mach3  (Read 546 times)

0 Members and 1 Guest are viewing this topic.

Problem Mach3
« on: July 24, 2018, 11:15:10 AM »
Hello All,
I"m having a problem with Mach3 worked fine last time I used it bit now when I open the mach3 loader and select my 540BVFD windows shuts down and restarts. I running windows 7 Pro not sure whats going on any help would be greatly appreciated.

thanks Ed
Re: Problem Mach3
« Reply #1 on: July 24, 2018, 11:30:25 AM »
Hello Ed,

This is an issue with a recent Windows 7 Update not agreeing with how Mach3 uses the parallel port. You can uninstall the recent update to fix this issue. I included a link below on how to do that and some of the known updates that cause this problem. You can also do a system restore to a saved point on your computer. Another option is to upgrade to an external motion controller, which do not have this issue.

https://itstillworks.com/remove-windows-7-updates-8169897.html
April: KB4093118
May: KB4103718
June: KB4284826

-Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Re: Problem Mach3
« Reply #2 on: July 24, 2018, 11:51:43 AM »
Thanks for the quick response I'll see what I can do and let you know..

Thanks again Ed
Re: Problem Mach3
« Reply #3 on: July 24, 2018, 12:41:00 PM »
Back up and running, I want to thank you again..

ED
Re: Problem Mach3
« Reply #4 on: July 24, 2018, 12:42:54 PM »
Hey Ed,

You're very welcome! Glad it was a quick fix for you. :)

-Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial