Hello Guest it is October 18, 2019, 06:09:05 AM

Author Topic: Problems with getting Mach 2 going properly  (Read 2497 times)

0 Members and 1 Guest are viewing this topic.

Problems with getting Mach 2 going properly
« on: June 21, 2006, 04:47:35 AM »
I am trying to set up Mach 2 (4.0) for use as a plasma cutter with just X and Y axis
I have a controller (Logitrol) and motors hooked up (no machine yet)
In the config boxes I have only X and Y ticked and the motors set at 2,000 revs and approx 80% accelleration
When I load a DXF file I have the feedrate set at 3,000, and zero in all the other colloums
After is has been converted to G Code I notice there is some Z references. Is this normal or is it something I havn,t done in the config.?
Also I have noticed if I change the feedrate up to say 6,000 it takes the same amount of time following the tool path as when it was set at 3,000
All the guides I have found only relate to Mach 2 (6.0) or Mach 3 and I have to use the earlier version according to Logitrol
Its driving me nuts, can anyone help
Barry (Queensland Australia)   

 
Re: Problems with getting Mach 2 going properly
« Reply #1 on: June 21, 2006, 07:25:34 AM »
Was there a G28.1 at the start of the program? take that out and it will no longer do the homing in the Z :)

It may be that it can't cut the file faster because the machine can't accel that fast. Also you need to see that your max velocity is greater then 3000.

Hope that helps
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Problems with getting Mach 2 going properly
« Reply #2 on: June 24, 2006, 07:18:11 PM »
Thanks for your help Brian, there wasn't a G28.1 at the start but I found if I checked the "no Z's or S" botton in the GXF import box it fixed the problem, and yes I had the feedrate too fast for the cofig settings.
Hope your having a nice day its great here in Australia at the moment.
Barry