Hello Guest it is May 26, 2019, 07:42:51 PM

Author Topic: Rapid not working during jogging  (Read 7222 times)

0 Members and 1 Guest are viewing this topic.

Re: Rapid not working during jogging
« Reply #10 on: October 13, 2008, 03:44:10 PM »
yes i tried a different keyboard from my other machine that the rapid works fine on. so its not the keyboard.
havent tried changing screensets yet.

CB

Offline Chaoticone

*
  • *
  •  5,496 5,496
  • Precision Chaos
    • View Profile
Re: Rapid not working during jogging
« Reply #11 on: October 13, 2008, 03:49:48 PM »
Post your XML if you haven't already.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Rapid not working during jogging
« Reply #12 on: October 13, 2008, 04:06:37 PM »
as you wish.

CB
Re: Rapid not working during jogging
« Reply #13 on: October 13, 2008, 04:09:42 PM »
hmmm, there has got to be something in the xml because I just copied the one from my Mill into my Mach3 on my Laptop that I only use as a simulator and I cant get rapid jogging on that one either now. so there seems like there has to be some sort of setting that is affecting this.
CB
Re: Rapid not working during jogging
« Reply #14 on: October 13, 2008, 04:26:06 PM »
just thinking back. Perhaps it happened when I set up my variable speed spindle. I did install a second parallel port, VFD and a 3 phase motor a few months ago. Maybe something got changed then. still don't know what though.
CB

Offline Chaoticone

*
  • *
  •  5,496 5,496
  • Precision Chaos
    • View Profile
Re: Rapid not working during jogging
« Reply #15 on: October 13, 2008, 04:40:11 PM »
I just opened your XML with the default screen set here and the shift for rapid works fine. Try the default screen set and see if that does it for ya.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Rapid not working during jogging
« Reply #16 on: October 13, 2008, 04:47:42 PM »
well so far it doesnt work on my simulator laptop but I will try it at the machine in a bit
Re: Rapid not working during jogging
« Reply #17 on: October 13, 2008, 06:32:19 PM »
I Fixed it.
Ok here is what was happening. so apparently one of my limit switches has been sticking and I hadn't noticed (I guess I should have). and It was and still is stuck in the tripped position. The reason I didn't notice is because I had the persistent override box clicked and so My machine was in a constant state of limit switch over ride. which we all know slows the feed rate to allow you to slowly back off the switch, then once your off the switch it goes back to normal feed rate. well I disabled the persistent override and also disabled my limits till I can figure out which one is stuck. and I'm back to cruising again.
Its always frustrating when there is a problem but it does make you feel better when you can solve these things on your own.
Thanks for trying to help guys.
CB :)

Offline Chaoticone

*
  • *
  •  5,496 5,496
  • Precision Chaos
    • View Profile
Re: Rapid not working during jogging
« Reply #18 on: October 13, 2008, 06:35:20 PM »
Good deal CB, glad you got it sorted.  :)

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline RICH

*
  • *
  •  7,334 7,334
    • View Profile
Re: Rapid not working during jogging
« Reply #19 on: October 13, 2008, 08:29:37 PM »
dah....thought i was at the end of  the posts ;D

I leave it here anyway, never know you might have a sticky key!


Do both shift keys react the same way ( you can use either one)?

Did you turn the shift key into a "sticky key" by some chance. I didn't even know about this until I pressed the shift key
alone a few times and up popped a menu to use the key board keys in some fashion. Nothing in the Mach manual about this
so maybe it's just something that's loaded with the keyboard I am using. ???

RICH
« Last Edit: October 13, 2008, 08:35:36 PM by RICH »