Hello Guest it is January 20, 2020, 12:01:24 PM

Author Topic: Question about MPG sittings  (Read 2963 times)

0 Members and 1 Guest are viewing this topic.

Question about MPG sittings
« on: May 24, 2006, 03:47:54 PM »
I have a combo mill/lathe running Mach3 all is working OK. I found last night that the direction the table moves with the MPG's in Mach3 mill is different then in Mach3 lathe. In Mach3 mill when I turn the "X" MPG counterclockwise the table move to the left. As when you walk upto a mill and grab the left handle and turn it counterclockwise the table will move to the left. The "Y" when turned counterclockwise the table moves out away from the back of the machine. "X" travel is ok "Y" is backwards. Now I have always thought, "must have A and B on the incoder wired wroung on the Y axes." But if I go to Mach3 Lathe, now X axis work backwards. When I turn The X MPG counterclockwise the tool moves to the center and Z is the same as the Y in mill. So now I am think there must be a little check box someplace that tells the MPG which direction to move. I have looked everywhere I can think of, Pins/ports, mill/lathe, Diags also looked in Yahoo for MPG stuff and did not see anything their. Also when I run Gcode the axis move properly

Can anyone give me a hint of what is wrong?

Thank You
Jim Geib
Mansfield, Oh
Re: Question about MPG sittings
« Reply #1 on: May 24, 2006, 07:23:33 PM »
Change the A and B pins under the ports and pins... Change it in mill only and you should be okay.
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Question about MPG sittings
« Reply #2 on: May 24, 2006, 08:59:06 PM »
Thank You Brian, I will give that a try tonight

Re: Question about MPG sittings
« Reply #3 on: May 24, 2006, 10:53:07 PM »
Brian,

That did the trick

Thank's