Hello Guest it is February 27, 2021, 02:31:50 AM

Author Topic: Win2000 Installation Problem  (Read 5595 times)

0 Members and 1 Guest are viewing this topic.

Offline ART

*
  • *
  •  1,700 1,700
  • Tough as soggy paper.
    • View Profile
Re: Win2000 Installation Problem
« Reply #10 on: May 22, 2006, 05:18:17 PM »
Hi:

  Hmm. OK, well first, its not a driver issue or a speed issue, I dont think its an optiisation issue either.
The fact that it shuts down with an application fault is very very strange. Happens to less than  .0000001% of
people. In other words, your only the second on Ive seen. This is caused by some internal program trying to
run at the same time, but triggered to load by Mach3..typically. The fact its happenign on all three versions you tried is
very telling in that the three share very little in code.
  Are you sure no antivirus program is running (and no virus). This is suspicious of spyware trying to get a hnadel on whats going on.
or some weird interaction. Id try runnign in safe mnode and seeing what happens.. Then, I think Id try installing Mach3 and telling it not to install the driver so it loads as a simulator. See if that also crashes. An application fault is not a normal fault.. Migth take a reload of Windows to clear that one..

Thanks
Art

Re: Win2000 Installation Problem
« Reply #11 on: May 23, 2006, 12:36:40 AM »
Hi Art,

First off, thanks for replying to my email - thanks to Brian for forwarding on the problems I'm having. I would have to agree it's a strange problem and for now I'll just count myself as rare. Especially if they all are different code bases.

I switched off the virus program before installing but would have to admit I'm not 100% the machine is virus free - I'll check it out and report back. Ditto for the spyware/malware although I don't believe that's the case.

I did run the program in safe mode (no network) but received the same error. Pulled up the task manager to check out running tasks and killed several processes to no avail.

I'll report back again once I've tried a good virus scan, spyware and malware detection. Outside of that, I guess an re-install would be my last resort but I hate doing that - might need to if I decide this is the machine for the task. That being said, very strange indeed.

Cheers, Kevin

Offline ART

*
  • *
  •  1,700 1,700
  • Tough as soggy paper.
    • View Profile
Re: Win2000 Installation Problem
« Reply #12 on: May 23, 2006, 07:41:52 AM »
Hi Kevin:

  I also checked the MAch3 1.90 code base, it is set to display an error if any fault like that occurs... Your not getting my Code Error message, so it makes it doubly strange. Something in the system reallly doesnt want to start up... Its not driver related though if it wont run without a driver installed, its something more basic..

Let me know if you find anything.. Id liek to know what coudl cause that...

Ill let you know if I think of anythign or see anythign similar..

Thanks
Art

Offline Cosha

*
  •  63 63
    • View Profile
Re: Win2000 Installation Problem
« Reply #13 on: December 23, 2010, 06:59:54 PM »
I know this is from 2006 -

I just spent the last 3 days fixing my duff X driver, i just spent the last 2 days trying to install mach3 -5 different versions from the archives and im getting the same error! I cant belive this...

Im just about to set fire to my PC, my Drivers & my cnc machine!

Offline kf2qd

*
  •  124 124
    • View Profile
Re: Win2000 Installation Problem
« Reply #14 on: December 29, 2010, 01:30:13 PM »
Having run Mach successfully on several Win2K machines I would suggest you try for another download and see if that helps. Win2K on a 700Mhz machine worked fine. Do you have the install disk for Win2K? Try a clean install and see if that behaves better, that would also get rid of anything that might be causing problems, and would make for a cleaner running machine.