Hello Guest it is January 24, 2022, 06:24:32 AM

Author Topic: No tabs  (Read 6890 times)

0 Members and 1 Guest are viewing this topic.

No tabs
« on: May 18, 2008, 05:53:33 PM »
Hi Brian

Finely I have A reasonable Lcam file bud I cant create tabs in it.
I try to create tabs 2mm long 0,4mm high and 2,3 or 4 tabs per item.
I think it has somethink to do with multiple pass cuts because i made A similar file that cuts in one pass and there works tabbing fine.
I send here the Lcam and the tap file.

Greetings:
Willem
« Last Edit: May 18, 2008, 05:55:05 PM by W.Jansen »

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: No tabs
« Reply #1 on: May 18, 2008, 10:51:07 PM »
Hi, Willem

Hears a pic with 2mm 4 places .4 mm thick Tab's, Didn't try to post them though.

Chip
Re: No tabs
« Reply #2 on: May 19, 2008, 02:01:31 AM »
Hi Chip

Thanks it was A stupid mistake, the depth of the tab I made 0 COMMA 4 mm and it should be 0 dot 4.
It would be nice if Lazycam give A note that A comma is not allowed.

Greetings:
Willem
Re: No tabs
« Reply #3 on: May 19, 2008, 02:46:22 AM »
Hi Chip

Tabbing seems OK now (altough I see 2 tab in stead of 4 , see yellow windows) bud if A post and run the file Mach3 will not cut as it suppost.
It will not allways cuts the little path (see the red windows) bud rounds the complete circle and sometimes it cuts them.
Also the depth are not Watt they suppost to be.
A can explain it not good bud if you run the file (I only made tabs in the second item) you see Watt I try to say.

Greetings:
Willem

P.S.

The Lcam project with tabs can not be saved for some reason
« Last Edit: May 19, 2008, 03:42:27 AM by W.Jansen »

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: No tabs
« Reply #4 on: May 19, 2008, 02:21:14 PM »
Hi, Willem

LC needs further work, The saving of Tabs would be nice, You can redo the tabs/update them, There sometimes hard to see.

Thanks, Chip
Re: No tabs
« Reply #5 on: May 24, 2008, 08:16:43 AM »
Regarding tabs, when posting g-code to mach3 I see what looks like "lead in", a ramp to the desired tab height.

And the length of the ramp can vary from 1/8" to 2" with tab length set to .25" in any one chain.  The tabs look fine in LC.

I turn off all lead ins in LC and on the Chains tab in LC turn off lead ins before setting the tabs.

Any ideas?

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: No tabs
« Reply #6 on: May 24, 2008, 06:11:13 PM »
Hi, CurtisU

Not sure about your question, Post a Pic or dxf, Have you tried this as a setting.

Chip
Re: No tabs
« Reply #7 on: May 25, 2008, 05:41:33 PM »
Hello Chip,

You'll have to teach me how to save a screen shot!

I have tried that setting, if a lead-in is what I think it is, the above setting actually created one.  Lead-in: where the tool leads into the tool path from desired direction, like a car  merging into traffic?

Here's what I'm seeing...
I draw a rectangle, open it in LC, select the tool, depth of cut etc., turn off all lead ins.  select chain, tabs, say 4.  Toolpath/tabs looks right on LC but once it's posted to Mach 3 the tabs look like ramps rather than a rectangle.

I just realized that I should try this on the other PC since this is the one I was experimenting with the post processor, although I'd saved it as an experimental version.

Curtis

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: No tabs
« Reply #8 on: May 26, 2008, 12:18:48 AM »
Hi, Curtis

I use Screen Hunter 5 Free ver. hear, http://www.wisdom-soft.com/sh/index.htm

Use the "REPLY" button to Attach your Pic's and Files.

Post a DXF or LCAM file also.

Thanks, Chip
Re: No tabs
« Reply #9 on: May 26, 2008, 08:12:26 AM »
Screen Hunter, nice tool.

O.K.,  the .dxf is just a rectangle.