Hello Guest it is June 26, 2019, 04:56:25 AM

Author Topic: Problem with toolpath  (Read 873 times)

0 Members and 1 Guest are viewing this topic.

Problem with toolpath
« on: January 15, 2018, 12:52:31 PM »
Mach3 Version R3.043.062
60"x120" routing table with ESS control
Picture of problem attached

We normally do not route this small, however, it does happen from time to time. I have not seen this issue on larger objects. The W on the top left is not clean at all. Changing the cut from conventional to climb gives a mirrored result. Thinking this could have been due to play in the X axis, I tore down the machine and tightened both gears. The W on the top left was then run, with no noticeable change. Both were run with Motion Mode set to Constant Velocity. I then ran the one on the bottom with Motion Mode set to Exact Stop. It came out clean. Exact Stop is just not feasible to do on our everyday jobs as they can go well over 5 million lines of G-code. I can switch back and forth if needed but I was hoping there might be a setting I missed somewhere.

Offline ger21

*
  • *
  •  6,266 6,266
    • View Profile
    • The CNC Woodworker
Re: Problem with toolpath
« Reply #1 on: January 15, 2018, 06:49:31 PM »
Play with the Stop CV on Angles > setting, or increase acceleration.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Problem with toolpath
« Reply #2 on: January 16, 2018, 01:47:38 AM »
Don't forget that you can use G61 and G64 to switch between CV and constant stop in the G-code.
This way when you have this small text you can use use G61 then switch back to G64 for the rest of the job.

I would also double check for play , slop, or flex in the system since even the one done in exact stop still has some issues.

Mike
We never have the time or money to do it right the first time, but we somehow manage to do it twice and then spend the money to get it right.
Re: Problem with toolpath
« Reply #3 on: January 22, 2018, 12:57:57 PM »
Problem solved.
Details on what was tried for others with similar issues:
1. Decreasing acceleration did not help.
2. Increasing acceleration did help a bit but made the machine a little too jerky for comfort in that small an area.
3. Tweaking Stop CV on Angles > setting was the key. It was on 90 originally. I went down to 22.5 and it looked good. I worked my way back up until the problem began again. Final setting was 75.