Hello Guest it is May 26, 2024, 11:03:27 PM

Author Topic: LazyCam 3.00.1 from ftp site, can't install  (Read 6892 times)

0 Members and 1 Guest are viewing this topic.

LazyCam 3.00.1 from ftp site, can't install
« on: March 17, 2008, 02:59:16 AM »
I get a dialog titled "Setup Specialist" with the message "INTERNAL ERROR B109-11 Cannot decompress setup program."

What could be wrong?  I did purchase a Pro Upgrade, but don't have my key yet.  I do have a Mach license.

Thanks,
Monte

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: LazyCam 3.00.1 from ftp site, can't install
« Reply #1 on: March 17, 2008, 03:09:09 AM »
Hi, Monte

Hears a link  to ver 3.00.2, Give it a try, Towards the bottom, Or re-download the other one and try again.

http://www.machsupport.com/artsoft/downloads/downloads.htm

Thanks, Chip
Re: LazyCam 3.00.1 from ftp site, can't install
« Reply #2 on: March 17, 2008, 04:05:41 AM »
I had downloaded 3.00.1 from the ftp site a couple times, same error each time.

The copy/version you linked to worked, thanks.

Monte

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: LazyCam 3.00.1 from ftp site, can't install
« Reply #3 on: March 17, 2008, 01:49:38 PM »
Hi, Monte

Glad you got it sorted out.

Thanks, Chip