Hello Guest it is August 20, 2019, 09:11:31 AM

Author Topic: THC-300 Setup ??'s  (Read 2777 times)

0 Members and 1 Guest are viewing this topic.

THC-300 Setup ??'s
« on: February 06, 2008, 08:45:07 PM »
Guys,

I  have just  purchased a THC-300!   

I downloaded and installed the Mach3 plugins on bob's website http://campbelldesigns.net/thc-mach3-files.php but they dont seem to work!!   All I get is mach with no screens

Has anyone had this problem??
I would like to intergrate this plugin with the plasma screen set that cam with rev 3.00 if possible  ?? 
Can anyone shed some light on what i am doing wrong !!


thanks for any info in advance

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: THC-300 Setup ??'s
« Reply #1 on: February 07, 2008, 07:37:13 AM »
Sounds like you may need to download a custom screen. If you have already got that from Bobs site then you will have to make sure you have it placed in the Mach3 folder. You will probably also get bitmaps with the screen, you will need to place them in the correct directory which will more than likely be C:\Mach3\Bitmaps.
 Once you have done that when you start Mach again it should be ok.

Hood
Re: THC-300 Setup ??'s
« Reply #2 on: February 07, 2008, 05:18:20 PM »
hood,

the bitmaps did come with the .zip package from bob's site and they were installed in the c:/mach/bitmaps folder but i still get no screens ??  is there a way to search the .xml file for the appropriate target for the screens ??

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: THC-300 Setup ??'s
« Reply #3 on: February 07, 2008, 06:09:12 PM »
Yes if you open the xml in either a browser or with notepad you should see it near the beginning, it will say <Layout> ****.set
wgere the **** is the name of the screen you are meant to be using.
Hood