Hello Guest it is June 25, 2019, 02:49:27 AM

Author Topic: Help, motors only humming but don't rotate  (Read 7379 times)

0 Members and 1 Guest are viewing this topic.

Offline TonyP

*
  •  132 132
    • View Profile
Re: Help, motors only humming but don't rotate
« Reply #20 on: December 27, 2007, 02:24:17 PM »
I assume that youv'e read and checked all the points about controller inputs etc. on the website.:http://www.piclist.org/techref/io/stepper/linistep/lini_use.htm


Tony
Re: Help, motors only humming but don't rotate
« Reply #21 on: December 27, 2007, 03:03:21 PM »
I changed the step and dir signals several times and read the linistepper and Mach documentation also many times to see if i missed something.
Underwhile i've noticed that there are more problems with the linisteppers and now i'm busy with another driver to see if that will work.
Till so far i thank everybody for their help and as soon as i know more i will post it here.

Arjan
Re: Help, motors only humming but don't rotate
« Reply #22 on: January 07, 2008, 04:23:10 PM »
Today i visited damencnc.com and pick up a complete new set............running very smooth. Thank you all for your help and will close this topic.

Arjan

Offline Chaoticone

*
  • *
  •  5,514 5,514
  • Precision Chaos
    • View Profile
Re: Help, motors only humming but don't rotate
« Reply #23 on: January 07, 2008, 08:13:35 PM »
 :)
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!