Hello Guest it is January 17, 2022, 08:03:00 PM

Author Topic: Layer-Chains out of sync  (Read 2254 times)

0 Members and 1 Guest are viewing this topic.

Layer-Chains out of sync
« on: January 02, 2008, 08:47:48 AM »
I have a DXF file with 7 rectangular cutouts with radiused corners.  It imports OK and I clean and optimize.  All looks good so far.  I then offset each one identically inside and it create 7 new layers: Offset2, Offset2, Offset3, Offset4 Offset5, Offset6, Offset7.  Note dual Offset2.

The first Offset2 lights up the cutting path when selected by clicking on it in the left panel.  Clicking on the associated chain under that layer lights up another layer’s chain! 

Under the second Offset2 there is no layer!

Am I overlooking something obvious or is this a bug and if so, how do I work around it?
TIA
Bertho

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: Layer-Chains out of sync
« Reply #1 on: January 02, 2008, 02:22:30 PM »
Hi, Bertho

It may be a bug, You can left click to high lite it, Then Rt-click and delete it on the left.

Chain's can be moved with a Rt-click also.

Hope this Helps, Chip
Re: Layer-Chains out of sync
« Reply #2 on: January 03, 2008, 11:16:19 PM »
Thanks Chip,
I tried to drag the misplaced chain to the correct layer but it would not let me do that.
It really looks like a bug, the out of sync layer and chains sometimes move around when I start over and try again.

I found one workaround:  If I select all the items that are going to be offset and then do then in one shot, it apparently works but not when I offset one at a time.

The inside/ outside offset always work correctly on the small cutouts but on the bigger cutout it more or less randomly decides inside  or outside offset.
Bertho

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: Layer-Chains out of sync
« Reply #3 on: January 03, 2008, 11:58:25 PM »
Hi, Bertho

O-well Bata version.

Thanks, Chip