Hello Guest it is August 20, 2019, 07:15:29 PM

Author Topic: License install doesn't work  (Read 2509 times)

0 Members and 1 Guest are viewing this topic.

License install doesn't work
« on: November 28, 2007, 10:48:47 AM »
I've been using the demo version of the software for several months now and I purchased the license this morning.  I got the dat file and followed the instructions but I still get the "demo" name and version number when I check in the "about" section.  What gives?

I am very computer literate.  CCNP, CNE, MCSE, ETC....

My Dell is running XP.
The mach3 install is on my "G" drive.  G:\Mach3
The executable, mach3.exe, is in the g:\mach3 folder and so is my new license.dat file

What else do I have to do to make this work?
The instructions simply say to install the dat file in the same working directory as the executable.  Does it matter that I am running off of something other than the "C" drive?

Help is appreciated.
« Last Edit: November 28, 2007, 10:52:21 AM by dataceph »

scottn

*
Re: License install doesn't work
« Reply #1 on: November 28, 2007, 11:46:43 AM »
taken care of (i think - filename had an extraneous "1" at the end)...  ;)

scott

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: License install doesn't work
« Reply #2 on: November 28, 2007, 12:00:16 PM »
Hi, Dataceph

Try making a C:\Mach3 folder and put a copy of your Lic there, I Remember something on this in a Post some time back .

Hope this Helps, Chip