Hello Guest it is December 16, 2019, 08:51:28 AM

Author Topic: Newbie Needs help  (Read 2479 times)

0 Members and 1 Guest are viewing this topic.

Newbie Needs help
« on: November 17, 2007, 02:54:12 PM »
I've recently downloaded Mach 3 for trial and I am having problems getting it to work with my driver.  Right now I am using an Intelligent Motion Systems IB106 Stepper motor driver with a Pacific Scientific PowerMax II 8 wire stepper.  When I connect the drive to the motor it just gets hot.  I'm not sure I have the motor wired right, but that's a different problem.  My question is about the pins for teh signals.  I am using pin 2 as step on the X-axis and pin 3 as direction.  What I am not understanding is how to make it work in a manul mode.  I hve no experience with CNC so I am reading ll I cn find on the subject.  There is no setup manual I can find for Mach which makes it a bit of a mystery to me.  I think I will get a different driver nd motor to try, but I wnt to mke sure I am thinking this out correctly.  ny hints or tips would be greatly appreciated. 

P.S.
I did search and found some answers to other questions I had, but not to these. 

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Newbie Needs help
« Reply #1 on: November 17, 2007, 05:30:05 PM »
There is a manual and also some videos showing how to set up Mach you will find them under the tutorials tab at the top of this forum.
Hood
Re: Newbie Needs help
« Reply #2 on: November 17, 2007, 09:28:29 PM »
I'm sorry, you are right.  Figures, That was the one tab I didn't look under when I was frantically looking for info...  I will look them over and see if I have anymore questions. 

Thanks

jmanz6