Hello Guest it is September 27, 2020, 01:32:23 PM

Author Topic: Please Help  (Read 4859 times)

0 Members and 1 Guest are viewing this topic.

Please Help
« on: December 14, 2007, 06:41:20 AM »
Help me for this error
Re: Please Help
« Reply #1 on: December 14, 2007, 06:44:43 AM »
Please help me for this error
Re: Please Help
« Reply #2 on: December 16, 2007, 10:02:59 AM »
What's your Mach3 rev level?  You must have the latest rev.  I had a similar error during the install of the plugin.  Fixed it by downloading and installing the latest rev. 
Re: Please Help
« Reply #3 on: December 16, 2007, 12:23:23 PM »
I guess this next week, since it's going to be too stormy to do anything out side, I'll have to get my newer PC set up to run all the latest MACH stuff.  I'm thinking I'm going to break down and buy a K2 CNC table top machine.  Building one is just taking too long.