Hello Guest it is January 18, 2022, 10:40:06 PM

Author Topic: Cannot open Motor tuning  (Read 291 times)

0 Members and 1 Guest are viewing this topic.

Cannot open Motor tuning
« on: December 22, 2020, 03:02:27 PM »
 In the CONFIG top menu, when I click on Motor tuning nothing happens, it does not open.  I left my home build cnc dormant. For a few years and on restarting noticed the X axis needed tuning. I thought of reloading Mach 3 (licensed program) but I cannot locate original I purchased about
7 years ago.  I YouTubed this and found several which were not helpful, wondering if this is a common problem.  Thanking you in advance for taking your time to help me resolve this issue.
ROBERT

Offline ZASto

*
  •  401 401
    • View Profile
Re: Cannot open Motor tuning
« Reply #1 on: December 23, 2020, 05:39:07 AM »
Backup your profile, associated macros, screenset (if modified), license.
Reinstall Mach3, last version (062), copy back your backed up files, and you should be good to go.
Make no mistake between my personality and my attitude.
My personality is who I am.
My attitude depends on who you are.
Re: Cannot open Motor tuning
« Reply #2 on: December 23, 2020, 09:02:05 AM »
BINGO....Works perfectly. Problem resolved  I have nominated you as Best Friend for Life.  Thanks for your help...stay healthy.  Robert

Offline Filou

*
  •  59 59
    • View Profile
Re: Cannot open Motor tuning
« Reply #3 on: September 30, 2021, 07:45:32 AM »
Cannot open Motor tuning after a change from UC300 USB to UC300 ETH on the 5LPT board.

Everything runs smoothly, except that access to the Config/Motor tuning/ menu (Win 7 pro, Mach 3 v066) is not possible anymore.
Sure, a re-install of Mach3, a suggested above, is possible but an explanation would be better.