Hello Guest it is January 27, 2022, 04:40:51 PM

Author Topic: MachTurn installation issue  (Read 182 times)

0 Members and 1 Guest are viewing this topic.

MachTurn installation issue
« on: January 28, 2021, 11:35:40 PM »
I have had a mixed success with my cnc endeavors because it is something I find difficult.

After purchasing several stepper controllers to hook up to my computer's parallel port, I finally found one that worked and, using the free version of MachTurn, finally got my Taig Lathe conversion to work. I was just about to purchase a license for Mach 3 when the computer blew up and it was back to square 1.

In desperation I purchased the Acorn system but finished up putting it back in the box. I still don't know if the Acorn was faulty or if it was just me.

I am deeply suspicious of some of the products from some internet suppliers but purchased a USB Mach 3 controller (the red one with the eagle on it) cheaply and wired that up. Both motors jog normally but the DRO on the Z axis does not function.

The USB controller looks like the real thing but I am left to wonder if I have purchased another dud board.

I have worked my way through the ports and pins installation but have not been able to get the Z DRO to move. The X DRO works normally.

Don't know what to do next so would be grateful for any suggestions.