Hello Guest it is May 17, 2022, 06:02:21 PM

Author Topic: Moving zero  (Read 2353 times)

0 Members and 1 Guest are viewing this topic.

Moving zero
« on: November 17, 2005, 11:58:04 AM »
Art, my small router has a 14" X 20" table.  Last night I programmed some templates to cut starting at X.5,Y0.   I refed all axis, then started the program.  It wanted to begin the cut at X.05,Y12.  I checked the visual display and it was showing a work outline of 12" X 12" instead of the 3" X 12" it should have been.  Tried it more than once.  I didn't change anything, just sent the router to zero on all axis and tried the cut again.  Worked fine that time.  Looked at the display and it was appropriate.  Erratic operation.  I have noticed several aspects of Mach3 that seem erratic on my computer.  Sometimes M4 and M5 work, sometimes they don't.  I seem to get axis zeroing wherever the router is sometimes when I go into a config box.  I really can't pin it down and I am unfamiliar enough with the software that I'm sure that in some cases I can't separate my ignorance and any mis-operation of the program.  I am sure about the specific problem I mentioned at the beginning, however.

I'm definitely excited about getting some consistency because the toolpaths I am getting are now cutting in 30 to 50% of the time my old controller did.