Hello Guest it is May 20, 2019, 07:06:18 PM

Author Topic: where do I start??  (Read 5297 times)

0 Members and 1 Guest are viewing this topic.

Re: where do I start??
« Reply #10 on: October 02, 2007, 08:42:50 AM »
I hear you and I am doing exactly what you do to set it up. Here is the scenerio. I zero everything on my lathe. (just as you say). Im starting with an 1 1/4 peice of aluminum round. I am cutting a radiuse on the end of it. starting with a programed skim cut then a series of radius cuts. by the end Im supposed to have a 1.2 round with a radious on the end. instead I end up with a 1.2'' round with an offset radious with a 1.137 diameter. Its not the Program Ive triple checked it. at the end I check my tool position and its off by the difference. Now the question is. what can make this happen. is it noise? can Noise really account for such a large error? and if not what else could be doing it. Its kind of a hard cut because its on the end of a 6'' length that cant be supported on the end. so Im getting alot of tool chatter during the cut. could chatter be doing it. Its a little dinky Compact 5 probably operating at its capacity. not the most rigid thing in the world. could the chatter somehow be pulling the toolbit in?? Im not so sure thats even possible but Im out of ideas.

Offline docltf

*
  •  353 353
    • View Profile
Re: where do I start??
« Reply #11 on: October 02, 2007, 12:12:46 PM »
Guyname

           to try to clean up this driver thing a little bit.i don't think it is your mach3 driver it is one of the other one's like
           lpt1,lpt2,video pci,video agp.that is why i asked you what is in your computer.they might look like their installed
           ok but they still might be cross talking.your mechanical parts sound solid.i don't see how you can get a odd number
           step count unless your computer is fighting itself.try this uninstall these drivers.mach3,video, sound,lpt1.reboot
           in safe mode.install mach 1st then video then lpt then sound.i don't know if you video is a agp slot,pci slot or built
           onto the motherboard.my problem came from a pci video,and i changed to a agp video.but i still had to reinstall all
           drivers to finish it up.

bill
         

Offline Graham Waterworth

*
  • *
  •  1,853 1,853
  • West Yorkshire, England
    • View Profile
Re: where do I start??
« Reply #12 on: October 02, 2007, 08:53:04 PM »
Hi Chris,

after reading your last post about it been a hard cut, I would try the same cut on a short billet and check the results, 6" long on a tiny machine, it could be pulling the work into the tool.

Rule of thumb is, 3 times diameter is the maximum amount to be stuck out unsupported.

Graham.
« Last Edit: October 02, 2007, 08:56:35 PM by Graham Waterworth »
America gave us powered flight, England the steam train and Germany the car.  Who invented the first boat?
Re: where do I start??
« Reply #13 on: October 02, 2007, 09:08:53 PM »
hmmmm yeah that did occur to me. I will try it out tomorrow. I guess it helps to hear it from someone else. will report back.
Thanks.